Can't build 64bit msec.dll under .NET 4

Nov 17, 2010 at 7:53 AM
Edited Nov 17, 2010 at 8:30 AM

I get this error when trying to load MSECDbgExts64 in Visual C++ 2008 express :

The project consists entirely of configurations that require support for platforms which are not installed on this machine.

 

I think it has something to do with the latest version of the windbg SDK for win 7 and .NET framework 4. Any thoughts? Has anyone tried this and have it work? 

I was able to build  MSECDbgExts32 but that dll isn't compatible with the 64bit version of the debugger I installed on my OS (win 7 home premium).

 

Thanks!

 

EDIT: Never mind, I saw the readme caveat that the express edition of C++ won't work for the 64bit. Is it possible for someone to setup a download link for me to get the built msec.dll for the 64bit ?

Coordinator
May 3, 2012 at 5:44 PM

Binaries are shiped with the source code, there is a x64 verion in there.